Supported ITSs

AccuSync supports the following ITSs:

  • Atlassian JIRA 7 - 8.1.0
  • JIRA Data Center 7 - 8.1.0

    Note: Installation or use of AccuSync for JIRA Data Center requires the purchase of an additional license and payment of a fee beyond what is required for AccuSync. Customers interested in purchasing AccuSync for JIRA Data Center need to contact Micro Focus or visit the website at http://www.microfocus.com.