System requirements

This topic lists the system requirements needed to run the AccuRev Plug-In for Visual Studio PE.

Operation systems

  • Microsoft Windows 10
  • Microsoft Windows 8.1
  • Microsoft Windows 7

Note: For best results, we recommend that you install the appropriate operating system service packs before installing AccuRev Plug-In for Visual Studio PE.

AccuRev

AccuRev Version 6.2.0 or higher.

Visual Studio

  • Visual Studio 2017
  • Visual Studio 2015
  • Visual Studio 2013

Note: From the release after 2019.1, Visual Studio 2013 will no longer be supported.