Upgrading Projects to a New Version

To work in ALM 15.0 with projects created in previous Quality Center and ALM versions, you must upgrade your projects to align them with the required configurations of the current version of ALM.

To update multiple projects concurrently, use ALM Robot. For details, see ALM Robot.

This section includes: