Configuring Integration with ALM 11.00 and Later

The procedures in this section apply to integrating PPM with ALM 11.00 and later. Supported ALM versions include 11.00, 11.20, 11.50, 11.52, 12.00, 12.20, 12.50, and 12.53.

Note: If you are integrating PPM with Quality Center 10.00, go to Configuring Integration with QC 10.00.

Prerequisites

  • PPM 9.4x is installed, with ALM content bundle deployed.
  • ALM 11.00 or later is installed.
  • The ALM project whose defects or requirements are to be integrated with PPM requests is activated.

Tasks

  1. Adding Workflow Scripts into ALM Defects or Requirements.
  2. Enabling PPM fields in ALM Defects or Requirements.
  3. Adding or Modifying an Integration Configuration