System Requirements

Before using the mobile client on your smart phones, make sure that you meet the following requirements:

Software Version:

  • PPM 9.32 or later

Supported devices:

  • Smart phone

Device operating system (on recommended devices):

  • iOS 7 (on iPhone 5/5S), or iOS 8 (on iPhone 6/6 plus)
  • Android 4.2 (on Samsung Galaxy S4), or Android 4.4 (on Samsung Galaxy S5)

Device browser:

  • Safari
  • Chrome
  • Default browser of Android system

Mobile connectivity:

  • Standard communication with the PPM Server, such as Wi-Fi or 3G/4G