Example: Setting Up Integration Between PPM 9.2x and ALM 11.52 from Scratch

This section provides information for setting up a full integration between PPM version 9.2x and ALM version 11.52 from scratch.

Prerequisites

Make sure the following prerequisites are met:

  • PPM version 9.2x is installed, with ALM content bundle deployed.
  • The Oracle datatbase is already there
  • ALM version 11.52 is installed

Tasks