Requirements for Integrating with SiteMinder

The requirements for integrating PPM with SiteMinder are as follows:

  • An External Web server (required for SSO mode, optional for mixed mode)

  • PPM Web Server Module

  • CA SiteMinder version 6.0 (for both SSO and mixed modes) is installed and functioning correctly

    Note:

    • For information on how to install SiteMinder, see the product documentation.
    • Support for CA SiteMinder version 12.0 is available since PPM version 9.22.
  • SiteMinder Java Agent API is installed (for mixed mode only)