Using Mobile Web Client

If you already use the PPM mobile web client before 9.54, after the upgrade to 9.54, you still use the old version by default.

If you start to use the PPM mobile web client in 9.54, you use PPM fro Mobile (the new version of the PPM mobile web client) by default. You use the old version if your PPM administrator enables the old version.