System Requirements and Supported Languages

PPM version:

  • PPM 9.54 or later

Device operating system:

  • iOS 12.2 and above
  • Android 8.0 and above

Device browser:

  • Chrome 73 and above in Android system
  • Safari in iOS system

Supported Languages

PPM for Mobile only supports English.